Resolved
All systems are operational
Monitoring
The underlying incident has been resolved, and span data is now flowing correctly. We expect data to be fully caught up within about 2 hours.
Investigating
There's a delay in spans ingestion. Our team is currently investigating.